Website Domain Is inactive
Postmortem

Hi I am Allan Joshua,

Pls Apologize for the Inconvinces.

So, what happened is My www.computerworkingsystem.com has broken down and it was a major outage, A componet of my website has deleted and It was a Major problem for me to search the file and recover it up. And Finally I did it!!!

Posted Jan 20, 2023 - 18:52 UTC

Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 18:40 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 20, 2023 - 18:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2023 - 18:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 20, 2023 - 18:12 UTC
Update
We are continuing to investigate this issue.
Posted Jan 18, 2023 - 18:55 UTC
Update
We are continuing to investigate this issue.
Posted Jan 18, 2023 - 06:08 UTC
Update
We are continuing to investigate this issue.
Posted Jan 17, 2023 - 17:35 UTC
Update
We are continuing to investigate this issue.
Posted Jan 17, 2023 - 16:14 UTC
Update
We are continuing to investigate this issue.
Posted Jan 17, 2023 - 14:50 UTC
Update
We are continuing to investigate this issue.
Posted Jan 17, 2023 - 10:35 UTC
Update
We are continuing to investigate this issue.
Posted Jan 16, 2023 - 08:41 UTC
Investigating
We are currently investigating this issue.
Posted Jan 16, 2023 - 08:40 UTC
This incident affected: Domain.